Ontify
⌘
S
⌘
S
RFC 6895: Domain Name System (DNS) IANA Considerations - Ontify
Share
RFC 6895: Domain Name System (DNS) IANA Considerations
Domain Name System (DNS) IANA Considerations
Request for comments publication.
Statements about
RFC 6895: Domain Name System (DNS) IANA Considerations
External Pages About RFC 6895: Domain Name System (DNS) IANA Considerations
DOI
Instance Of
Request for Comments
Title
Domain Name System (DNS) IANA Considerations
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 2013
Work Available at URL
https://tools.ietf.org/html/rfc6895
https://tools.ietf.org/rfc/rfc6895.txt
https://www.rfc-editor.org/rfc/rfc68 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 6195: Domain Name System (DNS) IANA Considerations
Based On
RFC 1183: New DNS RR Definitions
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
RFC 2930: Secret Key Establishment for DNS (TKEY RR)
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
Author
Donald E. Eastlake 3rd
Object Named As
:
D. Eastlake 3rd