Ontify
⌘
S
⌘
S
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG) - Ontify
Share
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
Secret Key Transaction Authentication for DNS (TSIG)
Request for comments publication.
Statements about
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
External Pages About RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
DOI
Instance Of
Request for Comments
Title
Secret Key Transaction Authentication for DNS (TSIG)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
May 2000
Work Available at URL
https://tools.ietf.org/html/rfc2845
https://tools.ietf.org/rfc/rfc2845.txt
https://www.rfc-editor.org/rfc/rfc28 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 1035: Domain Names - Implementation and Specification
Author
Donald E. Eastlake 3rd
Ólafur Gudmundsson
Brian Wellington
Paul Vixie
Replaced By
Derivative Work
RFC 6895: Domain Name System (DNS) IANA Considerations
Object Named As
:
D. Eastlake 3rd
Object Named As
:
O. Gudmundsson
Object Named As
:
B. Wellington
Object Named As
:
P. Vixie
RFC 3645: Generic Security Service Algorithm for Secret Key Transaction Authentication for DNS (GSS-TSIG)
RFC 8945: Secret Key Transaction Authentication for DNS (TSIG)
RFC 4635: HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers