Ontify
⌘
S
⌘
S
RFC 8945: Secret Key Transaction Authentication for DNS (TSIG) - Ontify
Share
RFC 8945: Secret Key Transaction Authentication for DNS (TSIG)
Secret Key Transaction Authentication for DNS (TSIG)
Request for comments publication.
External Pages About RFC 8945: Secret Key Transaction Authentication for DNS (TSIG)
DOI
Statements about
RFC 8945: Secret Key Transaction Authentication for DNS (TSIG)
Instance Of
Request for Comments
Title
Secret Key Transaction Authentication for DNS (TSIG)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2020
Author Name String
F. Dupont
S. Morris
Work Available at URL
https://tools.ietf.org/html/rfc8945
Replaces
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
RFC 4635: HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers
Author
Ólafur Gudmundsson
Object Named As
:
O. Gudmundsson
Donald E. Eastlake 3rd
Object Named As
:
D. Eastlake 3rd
Brian Wellington
Object Named As
:
B. Wellington
Paul Vixie
Object Named As
:
P. Vixie