Ontify
⌘
S
⌘
S
RFC 4635: HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers - Ontify
Share
RFC 4635: HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers
HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers
Request for comments publication.
Statements about
RFC 4635: HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers
External Pages About RFC 4635: HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers
DOI
Instance Of
Request for Comments
Title
HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm Identifiers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2006
Work Available at URL
https://tools.ietf.org/html/rfc4635
https://tools.ietf.org/rfc/rfc4635.txt
https://www.rfc-editor.org/rfc/rfc46 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
Author
Donald E. Eastlake 3rd
Replaced By
RFC 8945: Secret Key Transaction Authentication for DNS (TSIG)
Object Named As
:
D. Eastlake 3rd