Ontify
⌘
S
⌘
S
RFC 6195: Domain Name System (DNS) IANA Considerations - Ontify
Share
RFC 6195: Domain Name System (DNS) IANA Considerations
Domain Name System (DNS) IANA Considerations
Request for comments publication.
Statements about
RFC 6195: Domain Name System (DNS) IANA Considerations
External Pages About RFC 6195: Domain Name System (DNS) IANA Considerations
DOI
Instance Of
Request for Comments
Title
Domain Name System (DNS) IANA Considerations
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2011
Work Available at URL
https://tools.ietf.org/html/rfc6195
https://tools.ietf.org/rfc/rfc6195.txt
https://www.rfc-editor.org/rfc/rfc61 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 6895: Domain Name System (DNS) IANA Considerations
Replaces
RFC 5395: Domain Name System (DNS) IANA Considerations
Based On
Author
Main Subject
RFC 1183: New DNS RR Definitions
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
Donald E. Eastlake 3rd
Object Named As
:
D. Eastlake 3rd
Domain Name Server