Ontify
⌘
S
⌘
S
RFC 2065: Domain Name System Security Extensions - Ontify
Share
RFC 2065: Domain Name System Security Extensions
Domain Name System Security Extensions
Request for comments publication.
Statements about
RFC 2065: Domain Name System Security Extensions
External Pages About RFC 2065: Domain Name System Security Extensions
DOI
Instance Of
Request for Comments
Title
Domain Name System Security Extensions
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 1997
Author Name String
C. Kaufman
Work Available at URL
https://tools.ietf.org/html/rfc2065
https://tools.ietf.org/rfc/rfc2065.txt
https://www.rfc-editor.org/rfc/rfc20 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2535: Domain Name System Security Extensions
Based On
Author
RFC 1034: Domain Names - Concepts and Facilities
RFC 1035: Domain Names - Implementation and Specification
Donald E. Eastlake 3rd
Object Named As
:
D. Eastlake 3rd