Ontify
⌘
S
⌘
S
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE) - Ontify
Share
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
Negative Caching of DNS Queries (DNS NCACHE)
Request for comments publication.
Statements about
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
External Pages About RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
DOI
Instance Of
Request for Comments
Title
Negative Caching of DNS Queries (DNS NCACHE)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 1998
Author Name String
M. Andrews
Work Available at URL
https://tools.ietf.org/html/rfc2308
https://tools.ietf.org/rfc/rfc2308.txt
https://www.rfc-editor.org/rfc/rfc23 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 1034: Domain Names - Concepts and Facilities
RFC 1035: Domain Names - Implementation and Specification
Derivative Work
RFC 9499: DNS Terminology
RFC 9520: Negative Caching of DNS Resolution Failures
RFC 8020: NXDOMAIN: There Really Is Nothing Underneath
RFC 4033: DNS Security Introduction and Requirements
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 6604: XNAME RCODE and Status Bits Clarification
RFC 4034: Resource Records for the DNS Security Extensions
RFC 8499: DNS Terminology