Ontify
⌘
S
⌘
S
RFC 9520: Negative Caching of DNS Resolution Failures - Ontify
Share
RFC 9520: Negative Caching of DNS Resolution Failures
Negative Caching of DNS Resolution Failures
Request for comments publication.
External Pages About RFC 9520: Negative Caching of DNS Resolution Failures
DOI
Statements about
RFC 9520: Negative Caching of DNS Resolution Failures
Instance Of
Request for Comments
Title
Negative Caching of DNS Resolution Failures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 2023
Author Name String
D. Wessels
W. Carroll
M. Thomas
Work Available at URL
https://tools.ietf.org/html/rfc9520
Based On
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 4697: Observed DNS Resolution Misbehavior