Ontify
⌘
S
⌘
S
RFC 9499: DNS Terminology - Ontify
Share
RFC 9499: DNS Terminology
DNS Terminology
Request for comments publication.
External Pages About RFC 9499: DNS Terminology
DOI
Statements about
RFC 9499: DNS Terminology
Instance Of
Request for Comments
Title
DNS Terminology
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2024
Author Name String
P. Hoffman
K. Fujiwara
Work Available at URL
https://tools.ietf.org/html/rfc9499
Replaces
RFC 8499: DNS Terminology
Based On
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)