Ontify
⌘
S
⌘
S
RFC 6014: Cryptographic Algorithm Identifier Allocation for DNSSEC - Ontify
Share
RFC 6014: Cryptographic Algorithm Identifier Allocation for DNSSEC
Cryptographic Algorithm Identifier Allocation for DNSSEC
Request for comments publication.
Statements about
RFC 6014: Cryptographic Algorithm Identifier Allocation for DNSSEC
External Pages About RFC 6014: Cryptographic Algorithm Identifier Allocation for DNSSEC
DOI
Instance Of
Request for Comments
Title
Cryptographic Algorithm Identifier Allocation for DNSSEC
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2010
Work Available at URL
https://tools.ietf.org/html/rfc6014
https://tools.ietf.org/rfc/rfc6014.txt
https://www.rfc-editor.org/rfc/rfc60 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Paul Hoffman
Based On
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Derivative Work
RFC 9157: Revised IANA Considerations for DNSSEC
Object Named As
:
P. Hoffman