Ontify

⌘S

RFC 5462: Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

Request for comments publication.

External Pages About RFC 5462: Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

DOI

DOI

Statements about RFC 5462: Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

Instance Of

Request for Comments

Title

Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

February 2009

Author Name String

R. Asati

Work Available at URL

https://tools.ietf.org/html/rfc5462
https://tools.ietf.org/rfc/rfc5462.txt
https://www.rfc-editor.org/rfc/rfc54 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Based On

13 items
RFC 3032: MPLS Label Stack Encoding
RFC 3270: Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
RFC 3443: Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks
RFC 4182: Removing a Restriction on the Use of MPLS Explicit NULL
RFC 4379: Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
RFC 5129: Explicit Congestion Marking in MPLS

Author

Loa Andersson
Object Named As
:L. Andersson
Powered byWikidataWikidata
RFC 4364: BGP/MPLS IP Virtual Private Networks (VPNs)
RFC 3469: Framework for Multi-Protocol Label Switching (MPLS)-Based Recovery
RFC 3985: Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture
RFC 3272: Overview and Principles of Internet Traffic Engineering
RFC 4761: Virtual Private LAN Service (VPLS) Using BGP for Auto-Discovery and Signaling
RFC 4448: Encapsulation Methods for Transport of Ethernet over MPLS Networks
RFC 3564: Requirements for Support of Differentiated Services-Aware MPLS Traffic Engineering