Ontify
⌘
S
⌘
S
RFC 3032: MPLS Label Stack Encoding - Ontify
Share
RFC 3032: MPLS Label Stack Encoding
MPLS Label Stack Encoding
Request for comments publication.
Statements about
RFC 3032: MPLS Label Stack Encoding
External Pages About RFC 3032: MPLS Label Stack Encoding
DOI
Instance Of
Request for Comments
Title
MPLS Label Stack Encoding
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2001
Author Name String
D. Tappan
G. Fedorkow
A. Conta
Work Available at URL
https://tools.ietf.org/html/rfc3032
https://tools.ietf.org/rfc/rfc3032.txt
https://www.rfc-editor.org/rfc/rfc30 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Yakov Rekhter
Tony Li
Dino Farinacci
Main Subject
Derivative Work
Multiprotocol Label Switching
RFC 3270: Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
RFC 5462: Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
Object Named As
:
Y. Rekhter
Object Named As
:
T. Li
Object Named As
:
D. Farinacci
RFC 9017: Special-Purpose Label Terminology
RFC 5332: MPLS Multicast Encapsulations
Eric C. Rosen
Object Named As
:
E. Rosen
RFC 5586: MPLS Generic Associated Channel
RFC 4182: Removing a Restriction on the Use of MPLS Explicit NULL
RFC 3443: Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks
RFC 7274: Allocating and Retiring Special-Purpose MPLS Labels
RFC 5129: Explicit Congestion Marking in MPLS