Ontify
⌘
S
⌘
S
Multiprotocol Label Switching - Ontify
Share
Multiprotocol Label Switching
MLPS
Network routing scheme based on labels identifying paths.
Wikipedia | Multiprotocol Label Switching
Statements about
Multiprotocol Label Switching
External Pages About Multiprotocol Label Switching
Encyclopedia of China (Third Edition)
Instance Of
Routing Protocol
Discoverer or Inventor
Described by Source
12 items
RFC 3032: MPLS Label Stack Encoding
RFC 3270: Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
RFC 3443: Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks
RFC 3469: Framework for Multi-Protocol Label Switching (MPLS)-Based Recovery
Publication Date
2001
Derivative Work
Generalized Multi-Protocol Label Switching
RFC 3346: Applicability Statement for Traffic Engineering with MPLS
Ipsilon Networks
RFC 3496: Protocol Extension for Support of Asynchronous Transfer Mode (ATM) Service Class-Aware Multiprotocol Label Switching (MPLS) Traffic Engineering
RFC 3035: MPLS Using LDP and ATM VC Switching
RFC 3031: Multiprotocol Label Switching Architecture
RFC 3468: The Multiprotocol Label Switching (MPLS) Working Group Decision on MPLS Signaling Protocols
RFC 3063: MPLS Loop Prevention Mechanism
RFC 3429: Assignment of the 'OAM Alert Label' For Multiprotocol Label Switching Architecture (MPLS) Operation and Maintenance (OAM) Functions
RFC 3353: Overview of IP Multicast in a Multi-Protocol Label Switching (MPLS) Environment