Ontify
⌘
S
⌘
S
Share
RFC 5586: MPLS Generic Associated Channel
MPLS Generic Associated Channel
Request for comments publication.
External Pages About RFC 5586: MPLS Generic Associated Channel
DOI
Statements about
RFC 5586: MPLS Generic Associated Channel
Instance Of
Request for Comments
Title
MPLS Generic Associated Channel
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
June 2009
Author Name String
M. Bocci
M. Vigoureux
Work Available at URL
https://tools.ietf.org/html/rfc5586
https://tools.ietf.org/rfc/rfc5586.txt
https://www.rfc-editor.org/rfc/rfc55 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 3032: MPLS Label Stack Encoding
Author
Stewart Bryant
Object Named As
:
S. Bryant
Derivative Work
RFC 7274: Allocating and Retiring Special-Purpose MPLS Labels
RFC 5085: Pseudowire Virtual Circuit Connectivity Verification (VCCV): A Control Channel for Pseudowires
RFC 6423: Using the Generic Associated Channel Label for Pseudowire in the MPLS Transport Profile (MPLS-TP)
RFC 7026: Retiring TLVs From the Associated Channel Header of the MPLS Generic Associated Channel
RFC 7214: Moving Generic Associated Channel (G-ACh) IANA Registries to a New Registry
RFC 4385: Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSN