Ontify
⌘
S
⌘
S
RFC 4379: Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures - Ontify
Share
RFC 4379: Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
Request for comments publication.
Statements about
RFC 4379: Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
External Pages About RFC 4379: Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
DOI
Instance Of
Request for Comments
Title
Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2006
Work Available at URL
https://tools.ietf.org/html/rfc4379
https://tools.ietf.org/rfc/rfc4379.txt
https://www.rfc-editor.org/rfc/rfc43 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 8029: Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
Based On
RFC 1122: Requirements for Internet Hosts - Communication Layers
Author
Derivative Work
George Swallow
Object Named As
:
G. Swallow
Kireeti Kompella
Object Named As
:
K. Kompella
RFC 6829: Label Switched Path (LSP) Ping for Pseudowire Forwarding Equivalence Classes (FECs) Advertised over IPv6
RFC 6424: Mechanism for Performing Label Switched Path Ping (LSP Ping) over MPLS Tunnels
RFC 7537: IANA Registries for LSP Ping Code Points
RFC 5462: Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
RFC 7506: IPv6 Router Alert Option for MPLS Operations, Administration, and Maintenance (OAM)
RFC 7743: Relayed Echo Reply Mechanism for Label Switched Path (LSP) Ping
RFC 6425: Detecting Data-Plane Failures in Point-to-Multipoint MPLS - Extensions to LSP Ping
RFC 6426: MPLS On-Demand Connectivity Verification and Route Tracing