Ontify
⌘
S
⌘
S
RFC 8029: Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures - Ontify
Share
RFC 8029: Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
Request for comments publication.
Statements about
RFC 8029: Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
External Pages About RFC 8029: Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
DOI
Instance Of
Request for Comments
Title
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2017
Author Name String
N. Kumar
Work Available at URL
https://tools.ietf.org/html/rfc8029
https://tools.ietf.org/rfc/rfc8029.txt
https://www.rfc-editor.org/rfc/rfc80 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 4379: Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
RFC 6424: Mechanism for Performing Label Switched Path Ping (LSP Ping) over MPLS Tunnels
RFC 6829: Label Switched Path (LSP) Ping for Pseudowire Forwarding Equivalence Classes (FECs) Advertised over IPv6
RFC 7537: IANA Registries for LSP Ping Code Points
Based On
Author
Derivative Work
RFC 1122: Requirements for Internet Hosts - Communication Layers
Carlos Pignataro
Object Named As
:
C. Pignataro
George Swallow
Object Named As
:
G. Swallow
Kireeti Kompella
Object Named As
:
K. Kompella
Sam Aldrin
Object Named As
:
S. Aldrin
Mach Chen
Object Named As
:
M. Chen
RFC 9041: Updating the MPLS Label Switched Paths (LSPs) Ping Parameters IANA Registry
RFC 9570: Deprecating the Use of Router Alert in LSP Ping
RFC 8611: Label Switched Path (LSP) Ping and Traceroute Multipath Support for Link Aggregation Group (LAG) Interfaces