Ontify
⌘
S
⌘
S
Share
RFC 3471: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
Request for comments publication.
External Pages About RFC 3471: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
DOI
Statements about
RFC 3471: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
Instance Of
Request for Comments
Title
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2003
Work Available at URL
https://tools.ietf.org/html/rfc3471
https://tools.ietf.org/rfc/rfc3471.txt
https://www.rfc-editor.org/rfc/rfc34 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
Generalized Multi-Protocol Label Switching
Author
Lou Berger
Object Named As
:
L. Berger
Derivative Work
RFC 4201: Link Bundling in MPLS Traffic Engineering (TE)
RFC 6003: Ethernet Traffic Parameters
RFC 7074: Revised Definition of the GMPLS Switching Capability and Type Fields
RFC 8359: Network-Assigned Upstream Label
RFC 4872: RSVP-TE Extensions in Support of End-to-End Generalized Multi-Protocol Label Switching (GMPLS) Recovery
RFC 6002: Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
RFC 7699: Generalized Labels for the Flexi-Grid in Lambda Switch Capable (LSC) Label Switching Routers
RFC 6205: Generalized Labels for Lambda-Switch-Capable (LSC) Label Switching Routers
RFC 4328: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Extensions for G.709 Optical Transport Networks Control