Ontify

⌘S

RADIUS

Remote Authentication Dial In User Service

Authentication networking protocol.

Wikipedia logo

Wikipedia | RADIUS

Statements about RADIUS

Instance Of

Computer Network Protocol
Authentication Protocol

Subclass Of

AAA Protocol

Port

1,812
Unnamed
:bug: P2700
1,812
Unnamed
:bug: P2700

Described by Source

20 items
RFC 2865: Remote Authentication Dial In User Service (RADIUS)
RFC 2138: Remote Authentication Dial In User Service (RADIUS)
RFC 2058: Remote Authentication Dial In User Service (RADIUS)
RFC 2868: RADIUS Attributes for Tunnel Protocol Support
RFC 3575: IANA Considerations for RADIUS (Remote Authentication Dial In User Service)
RFC 5080: Common Remote Authentication Dial In User Service (RADIUS) Implementation Issues and Suggested Fixes
RFC 2866: RADIUS Accounting
RFC 2139: RADIUS Accounting
RFC 2059: RADIUS Accounting
RFC 2867: RADIUS Accounting Modifications for Tunnel Protocol Support
RFC 5997: Use of Status-Server Packets in the Remote Authentication Dial In User Service (RADIUS) Protocol
RFC 2869: RADIUS Extensions
RFC 3579: RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP)
RFC 6929: Remote Authentication Dial In User Service (RADIUS) Protocol Extensions
RFC 8044: Data Types in RADIUS
RFC 3162: RADIUS and IPv6
RFC 6158: RADIUS Design Guidelines
RFC 6572: RADIUS Support for Proxy Mobile IPv6
RFC 7268: RADIUS Attributes for IEEE 802 Networks
RFC 2548: Microsoft Vendor-Specific RADIUS Attributes

Developer

Livingston Enterprises

Short Name

RADIUS

Different From

Q11832973
Powered byWikidataWikidata