Ontify

⌘S

RFC 3261: SIP: Session Initiation Protocol

SIP: Session Initiation Protocol

Request for comments publication.

External Pages About RFC 3261: SIP: Session Initiation Protocol

DOI

DOI

Statements about RFC 3261: SIP: Session Initiation Protocol

Instance Of

Request for Comments

Title

SIP: Session Initiation Protocol

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

June 2002

Author Name String

A. Johnston
E. Schooler

Work Available at URL

https://tools.ietf.org/html/rfc3261
https://tools.ietf.org/rfc/rfc3261.txt
https://www.rfc-editor.org/rfc/rfc32 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Main Subject

Session Initiation Protocol

Replaces

Author

Mark Handley
Object Named As
:M. Handley
Gonzalo Camarillo
Object Named As
:G. Camarillo
Jon Peterson
Object Named As
:J. Peterson

Derivative Work

21 items
RFC 3265: Session Initiation Protocol (SIP)-Specific Event Notification
Powered byWikidataWikidata
RFC 2543: SIP: Session Initiation Protocol
RFC 6665: SIP-Specific Event Notification
Robert J. Sparks
Object Named As
:R. Sparks
Jonathan Rosenberg
Object Named As
:J. Rosenberg
Henning Schulzrinne
Object Named As
:H. Schulzrinne
RFC 6141: Re-INVITE and Target-Refresh Request Handling in the Session Initiation Protocol (SIP)
RFC 5922: Domain Certificates in the Session Initiation Protocol (SIP)
RFC 5954: Essential Correction for IPv6 ABNF and URI Comparison in RFC 3261
RFC 5630: The Use of the SIPS URI Scheme in the Session Initiation Protocol (SIP)
RFC 7462: URNs for the Alert-Info Header Field of the Session Initiation Protocol (SIP)
RFC 8996: Deprecating TLS 1.0 and TLS 1.1
RFC 5621: Message Body Handling in the Session Initiation Protocol (SIP)
RFC 8898: Third-Party Token-Based Authentication and Authorization for Session Initiation Protocol (SIP)
RFC 5393: Addressing an Amplification Vulnerability in Session Initiation Protocol (SIP) Forking Proxies
RFC 6878: IANA Registry for the Session Initiation Protocol (SIP) "Priority" Header Field
RFC 7463: Shared Appearances of a Session Initiation Protocol (SIP) Address of Record (AOR)
RFC 5626: Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)
RFC 3853: S/MIME Advanced Encryption Standard (AES) Requirement for the Session Initiation Protocol (SIP)
RFC 8760: The Session Initiation Protocol (SIP) Digest Access Authentication Scheme
RFC 4320: Actions Addressing Identified Issues with the Session Initiation Protocol's (SIP) Non-INVITE Transaction
RFC 8217: Clarifications for When to Use the Name-Addr Production in SIP Messages
RFC 6026: Correct Transaction Handling for 2xx Responses to Session Initiation Protocol (SIP) INVITE Requests
RFC 4916: Connected Identity in the Session Initiation Protocol (SIP)
RFC 8591: SIP-Based Messaging with S/MIME