Ontify

⌘S

RFC 8217: Clarifications for When to Use the Name-Addr Production in SIP Messages

Clarifications for When to Use the Name-Addr Production in SIP Messages

Request for comments publication.

External Pages About RFC 8217: Clarifications for When to Use the Name-Addr Production in SIP Messages

DOI

DOI

Statements about RFC 8217: Clarifications for When to Use the Name-Addr Production in SIP Messages

Instance Of

Request for Comments

Title

Clarifications for When to Use the name-addr Production in SIP Messages

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

August 2017

Work Available at URL

https://tools.ietf.org/html/rfc8217
https://tools.ietf.org/rfc/rfc8217.txt
https://www.rfc-editor.org/rfc/rfc82 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Based On

RFC 3261: SIP: Session Initiation Protocol
RFC 3325: Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity Within Trusted Networks
RFC 3515: The Session Initiation Protocol (SIP) Refer Method
RFC 3892: The Session Initiation Protocol (SIP) Referred-By Mechanism
RFC 4508: Conveying Feature Tags with the Session Initiation Protocol (SIP) REFER Method
RFC 5002: The Session Initiation Protocol (SIP) P-Profile-Key Private Header (P-Header)
RFC 5318: The Session Initiation Protocol (SIP) P-Refused-URI-List Private-Header (P-Header)
RFC 5360: A Framework for Consent-Based Communications in the Session Initiation Protocol (SIP)
RFC 5502: The SIP P-Served-User Private-Header (P-Header) for the 3GPP IP Multimedia (IM) Core Network (CN) Subsystem

Main Subject

Session Initiation Protocol

Author

Robert J. Sparks
Object Named As
:R. Sparks
Powered byWikidataWikidata