Ontify
⌘
S
⌘
S
RFC 2543: SIP: Session Initiation Protocol - Ontify
Share
RFC 2543: SIP: Session Initiation Protocol
SIP: Session Initiation Protocol
Request for comments publication.
Statements about
RFC 2543: SIP: Session Initiation Protocol
External Pages About RFC 2543: SIP: Session Initiation Protocol
DOI
Instance Of
Request for Comments
Title
SIP: Session Initiation Protocol
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 1999
Author Name String
E. Schooler
Work Available at URL
https://tools.ietf.org/html/rfc2543
https://tools.ietf.org/rfc/rfc2543.txt
https://www.rfc-editor.org/rfc/rfc25 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Henning Schulzrinne
Jonathan Rosenberg
Mark Handley
Replaced By
Main Subject
RFC 3261: SIP: Session Initiation Protocol
RFC 3262: Reliability of Provisional Responses in Session Initiation Protocol (SIP)
RFC 3263: Session Initiation Protocol (SIP): Locating SIP Servers
RFC 3264: An Offer/Answer Model with Session Description Protocol (SDP)
RFC 3265: Session Initiation Protocol (SIP)-Specific Event Notification
Session Initiation Protocol
Object Named As
:
H. Schulzrinne
Object Named As
:
J. Rosenberg
Object Named As
:
M. Handley