Ontify
⌘
S
⌘
S
Open Shortest Path First - Ontify
Share
Open Shortest Path First
OSPF
Internet protocol.
Wikipedia | Open Shortest Path First
Statements about
Open Shortest Path First
Instance Of
Internet Standard
Routing Protocol
Part Of
Internet Protocol Suite
Port
89
Described by Source
22 items
RFC 1248: OSPF Version 2 Management Information Base
RFC 1584: Multicast Extensions to OSPF
RFC 1370: Applicability Statement for OSPF
RFC 2328: OSPF Version 2
RFC 1131: OSPF Specification
RFC 1247: OSPF Version 2
RFC 1583: OSPF Version 2
RFC 2178: OSPF Version 2
RFC 1586: Guidelines for Running OSPF Over Frame Relay Networks
RFC 1587: The OSPF NSSA Option
RFC 1252: OSPF Version 2 Management Information Base
RFC 1253: OSPF Version 2 Management Information Base
RFC 1850: OSPF Version 2 Management Information Base
RFC 4750: OSPF Version 2 Management Information Base
RFC 1793: Extending OSPF to Support Demand Circuits
RFC 3883: Detecting Inactive Neighbors over OSPF Demand Circuits (DC)
RFC 1245: OSPF Protocol Analysis
RFC 1246: Experience with the OSPF Protocol
RFC 2370: The OSPF Opaque LSA Option
RFC 2740: OSPF for IPv6
RFC 3101: The OSPF Not-So-Stubby Area (NSSA) Option
RFC 3137: OSPF Stub Router Advertisement
Short Name
OSPF
Publication Date
1988
Based On
Dijkstra's Algorithm
Unnamed
:
bug: P2700