Ontify

⌘S

RFC 2328: OSPF Version 2

OSPF Version 2

Request for comments publication.

External Pages About RFC 2328: OSPF Version 2

DOI

DOI

Statements about RFC 2328: OSPF Version 2

Instance Of

Request for Comments

Title

OSPF Version 2

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

April 1998

Work Available at URL

https://tools.ietf.org/html/rfc2328
https://tools.ietf.org/rfc/rfc2328.txt
https://www.rfc-editor.org/rfc/rfc23 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Main Subject

Open Shortest Path First

Replaces

RFC 2178: OSPF Version 2

Author

John Moy
Object Named As
:J. Moy

Derivative Work

RFC 9355: OSPF Bidirectional Forwarding Detection (BFD) Strict-Mode
RFC 9454: Update to OSPF Terminology
RFC 6549: OSPFv2 Multi-Instance Extensions
RFC 7474: Security Extension for OSPFv2 When Using Manual Key Management
RFC 6845: OSPF Hybrid Broadcast and Point-to-Multipoint Interface Type
RFC 5709: OSPFv2 HMAC-SHA Cryptographic Authentication
RFC 6860: Hiding Transit-Only Networks in OSPF
RFC 8042: OSPF Two-Part Metric
Powered byWikidataWikidata