Ontify
⌘
S
⌘
S
Share
RFC 5709: OSPFv2 HMAC-SHA Cryptographic Authentication
OSPFv2 HMAC-SHA Cryptographic Authentication
Request for comments publication.
External Pages About RFC 5709: OSPFv2 HMAC-SHA Cryptographic Authentication
DOI
Statements about
RFC 5709: OSPFv2 HMAC-SHA Cryptographic Authentication
Instance Of
Title
OSPFv2 HMAC-SHA Cryptographic Authentication
Language of Work or Name
English
Publisher
Publication Date
October 2009
Author Name String
M. Bhatia
M. Fanto
R. White
M. Barnes
Work Available at URL
https://tools.ietf.org/html/rfc5709
https://tools.ietf.org/rfc/rfc5709.txt
https://www.rfc-editor.org/rfc/rfc57 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
Author
Derivative Work
Request for Comments
Internet Engineering Task Force
Tony Li
Object Named As
:
T. Li
RFC 7474: Security Extension for OSPFv2 When Using Manual Key Management
RFC 2328: OSPF Version 2
Vishwas Manral
Object Named As
:
V. Manral
Randall J. Atkinson
Object Named As
:
R. Atkinson