Ontify
⌘
S
⌘
S
RFC 9454: Update to OSPF Terminology - Ontify
Share
RFC 9454: Update to OSPF Terminology
Update to OSPF Terminology
Request for comments publication.
External Pages About RFC 9454: Update to OSPF Terminology
DOI
Statements about
RFC 9454: Update to OSPF Terminology
Instance Of
Request for Comments
Title
Update to OSPF Terminology
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2023
Author Name String
M. Fox
A. Lindem
A. Retana
Work Available at URL
https://tools.ietf.org/html/rfc9454
Based On
RFC 2328: OSPF Version 2
RFC 4222: Prioritized Treatment of Specific OSPF Version 2 Packets and Congestion Avoidance
RFC 4811: OSPF Out-of-Band Link State Database (LSDB) Resynchronization
RFC 5243: OSPF Database Exchange Summary List Optimization
RFC 5340: OSPF for IPv6
RFC 5614: Mobile Ad Hoc Network (MANET) Extension of OSPF Using Connected Dominating Set (CDS) Flooding
RFC 5838: Support of Address Families in OSPFv3