Ontify
⌘
S
⌘
S
Share
RFC 5340: OSPF for IPv6
OSPF for IPv6
Request for comments publication.
External Pages About RFC 5340: OSPF for IPv6
DOI
Statements about
RFC 5340: OSPF for IPv6
Instance Of
Title
OSPF for IPv6
Language of Work or Name
English
Publisher
Publication Date
July 2008
Author Name String
R. Coltun
D. Ferguson
Work Available at URL
https://tools.ietf.org/html/rfc5340
https://tools.ietf.org/rfc/rfc5340.txt
https://www.rfc-editor.org/rfc/rfc53 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
Author
Derivative Work
Request for Comments
RFC 9454: Update to OSPF Terminology
Acee Lindem
Object Named As
:
A. Lindem
Internet Engineering Task Force
RFC 7503: OSPFv3 Autoconfiguration
RFC 6860: Hiding Transit-Only Networks in OSPF
John Moy
Object Named As
:
J. Moy
RFC 6845: OSPF Hybrid Broadcast and Point-to-Multipoint Interface Type
RFC 8362: OSPFv3 Link State Advertisement (LSA) Extensibility
RFC 2740: OSPF for IPv6