Ontify
⌘
S
⌘
S
RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN) - Ontify
Share
RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
Request for comments publication.
Statements about
RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
External Pages About RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
DOI
Instance Of
Request for Comments
Title
Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2010
Author Name String
M. Vigoureux
K. Shiomoto
D. Brungard
JL. Le Roux
Work Available at URL
https://tools.ietf.org/html/rfc6001
https://tools.ietf.org/rfc/rfc6001.txt
https://www.rfc-editor.org/rfc/rfc60 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 4202: Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
RFC 4203: OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
RFC 4874: Exclude Routes - Extension to Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
RFC 4974: Generalized MPLS (GMPLS) RSVP-TE Signaling Extensions in Support of Calls
RFC 5307: IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Author
Main Subject
Dimitri Papadimitriou
Object Named As
:
D. Papadimitriou
Generalized Multi-Protocol Label Switching
RFC 4206: Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)