Ontify
⌘
S
⌘
S
Share
RFC 4203: OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Request for comments publication.
External Pages About RFC 4203: OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
DOI
Statements about
RFC 4203: OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Instance Of
Request for Comments
Title
OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2005
Work Available at URL
https://tools.ietf.org/html/rfc4203
https://tools.ietf.org/rfc/rfc4203.txt
https://www.rfc-editor.org/rfc/rfc42 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Yakov Rekhter
Object Named As
:
Y. Rekhter
Kireeti Kompella
Object Named As
:
K. Kompella
Based On
RFC 3630: Traffic Engineering (TE) Extensions to OSPF Version 2
Main Subject
Generalized Multi-Protocol Label Switching
Open Shortest Path First
Derivative Work
RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
RFC 6002: Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
RFC 7074: Revised Definition of the GMPLS Switching Capability and Type Fields