Ontify
⌘
S
⌘
S
RFC 5307: IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS) - Ontify
Share
RFC 5307: IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Request for comments publication.
Statements about
RFC 5307: IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
External Pages About RFC 5307: IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
DOI
Instance Of
Request for Comments
Title
IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2008
Work Available at URL
https://tools.ietf.org/html/rfc5307
https://tools.ietf.org/rfc/rfc5307.txt
https://www.rfc-editor.org/rfc/rfc53 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Yakov Rekhter
Kireeti Kompella
Replaces
Based On
Main Subject
Derivative Work
Intermediate System to Intermediate System
Generalized Multi-Protocol Label Switching
RFC 6002: Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
RFC 7074: Revised Definition of the GMPLS Switching Capability and Type Fields
Object Named As
:
Y. Rekhter
Object Named As
:
K. Kompella
RFC 4205: Intermediate System to Intermediate System (IS-IS) Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
RFC 5305: IS-IS Extensions for Traffic Engineering