Ontify
⌘
S
⌘
S
RFC 4202: Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS) - Ontify
Share
RFC 4202: Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Request for comments publication.
Statements about
RFC 4202: Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
External Pages About RFC 4202: Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
DOI
Instance Of
Request for Comments
Title
Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2005
Work Available at URL
https://tools.ietf.org/html/rfc4202
https://tools.ietf.org/rfc/rfc4202.txt
https://www.rfc-editor.org/rfc/rfc42 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Yakov Rekhter
Kireeti Kompella
Main Subject
Generalized Multi-Protocol Label Switching
Derivative Work
RFC 6002: Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
RFC 6001: Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
RFC 7074: Revised Definition of the GMPLS Switching Capability and Type Fields
Object Named As
:
Y. Rekhter
Object Named As
:
K. Kompella