Ontify

⌘S

RFC 3209: RSVP-TE: Extensions to RSVP for LSP Tunnels

RSVP-TE: Extensions to RSVP for LSP Tunnels

Request for comments publication.

External Pages About RFC 3209: RSVP-TE: Extensions to RSVP for LSP Tunnels

DOI

DOI

Statements about RFC 3209: RSVP-TE: Extensions to RSVP for LSP Tunnels

Instance Of

Request for Comments

Title

RSVP-TE: Extensions to RSVP for LSP Tunnels

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

December 2001

Author Name String

D. Awduche
D. Gan
V. Srinivasan

Work Available at URL

https://tools.ietf.org/html/rfc3209
https://tools.ietf.org/rfc/rfc3209.txt
https://www.rfc-editor.org/rfc/rfc32 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Main Subject

Author

Lou Berger
Object Named As
:L. Berger
George Swallow
Object Named As
:G. Swallow
Tony Li
Object Named As
:T. Li

Derivative Work

RFC 3936: Procedures for Modifying the Resource reSerVation Protocol (RSVP)
RFC 7274: Allocating and Retiring Special-Purpose MPLS Labels
RFC 6790: The Use of Entropy Labels in MPLS Forwarding
RFC 6780: RSVP ASSOCIATION Object Extensions
Powered byWikidataWikidata
RSVP-TE
RFC 5151: Inter-Domain MPLS and GMPLS Traffic Engineering -- Resource Reservation Protocol-Traffic Engineering (RSVP-TE) Extensions
RFC 5711: Node Behavior upon Originating and Receiving Resource Reservation Protocol (RSVP) Path Error Messages
RFC 4420: Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
RFC 4874: Exclude Routes - Extension to Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
RFC 5420: Encoding of Attributes for MPLS LSP Establishment Using Resource Reservation Protocol Traffic Engineering (RSVP-TE)