Ontify
⌘
S
⌘
S
RFC 4420: Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) - Ontify
Share
RFC 4420: Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
Request for comments publication.
Statements about
RFC 4420: Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
External Pages About RFC 4420: Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
DOI
Instance Of
Request for Comments
Title
Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2006
Author Name String
A. Ayyangar
Work Available at URL
https://tools.ietf.org/html/rfc4420
https://tools.ietf.org/rfc/rfc4420.txt
https://www.rfc-editor.org/rfc/rfc44 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 5420: Encoding of Attributes for MPLS LSP Establishment Using Resource Reservation Protocol Traffic Engineering (RSVP-TE)
Based On
Author
RFC 3209: RSVP-TE: Extensions to RSVP for LSP Tunnels
RFC 3473: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
Adrian Farrel
Object Named As
:
A. Farrel
Jean-Philippe Vasseur
Object Named As
:
J.-P. Vasseur
Dimitri Papadimitriou
Object Named As
:
D. Papadimitriou