Ontify
⌘
S
⌘
S
RFC 8736: PIM Message Type Space Extension and Reserved Bits - Ontify
Share
RFC 8736: PIM Message Type Space Extension and Reserved Bits
PIM Message Type Space Extension and Reserved Bits
Request for comments publication.
External Pages About RFC 8736: PIM Message Type Space Extension and Reserved Bits
DOI
Statements about
RFC 8736: PIM Message Type Space Extension and Reserved Bits
Instance Of
Request for Comments
Title
PIM Message Type Space Extension and Reserved Bits
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2020
Author Name String
A. Retana
Work Available at URL
https://tools.ietf.org/html/rfc8736
Replaces
Based On
Author
Replaced By
RFC 5059: Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
Stig Venaas
Object Named As
:
S. Venaas
RFC 9436: PIM Message Type Space Extension and Reserved Bits
RFC 6166: A Registry for PIM Message Types
RFC 7761: Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
RFC 8364: PIM Flooding Mechanism (PFM) and Source Discovery (SD)
RFC 3973: Protocol Independent Multicast - Dense Mode (PIM-DM): Protocol Specification (Revised)
RFC 5015: Bidirectional Protocol Independent Multicast (BIDIR-PIM)
RFC 6754: Protocol Independent Multicast Equal-Cost Multipath (ECMP) Redirect