Ontify
⌘
S
⌘
S
RFC 5059: Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM) - Ontify
Share
RFC 5059: Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
Request for comments publication.
Statements about
RFC 5059: Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
External Pages About RFC 5059: Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
DOI
Instance Of
Request for Comments
Title
Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2008
Author Name String
N. Bhaskar
A. Gall
J. Lingard
Work Available at URL
https://tools.ietf.org/html/rfc5059
https://tools.ietf.org/rfc/rfc5059.txt
https://www.rfc-editor.org/rfc/rfc50 ...
https://www.rfc-editor.org/pdfrfc/rf ...
https://www.rfc-editor.org/rfc/rfc50 ...
Replaces
RFC 2362: Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification
Based On
Author
Derivative Work
RFC 4601: Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
Stig Venaas
Object Named As
:
S. Venaas
RFC 9436: PIM Message Type Space Extension and Reserved Bits
RFC 8736: PIM Message Type Space Extension and Reserved Bits