Ontify
⌘
S
⌘
S
RFC 2418: IETF Working Group Guidelines and Procedures - Ontify
Share
RFC 2418: IETF Working Group Guidelines and Procedures
IETF Working Group Guidelines and Procedures
Request for comments publication.
Statements about
RFC 2418: IETF Working Group Guidelines and Procedures
External Pages About RFC 2418: IETF Working Group Guidelines and Procedures
DOI
Instance Of
Request for Comments
Title
IETF Working Group Guidelines and Procedures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
September 1998
Work Available at URL
https://tools.ietf.org/html/rfc2418
https://tools.ietf.org/rfc/rfc2418.txt
https://www.rfc-editor.org/rfc/rfc24 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 1603: IETF Working Group Guidelines and Procedures
Author
Scott Bradner
Main Subject
Derivative Work
Rough Consensus
RFC 9141: Updating References to the IETF FTP Service
RFC 7776: IETF Anti-Harassment Procedures
RFC 7475: Increasing the Number of Area Directors in an IETF Area
RFC 3934: Updates to RFC 2418 Regarding the Management of IETF Mailing Lists
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
Object Named As
:
S. Bradner