Ontify
⌘
S
⌘
S
RFC 1603: IETF Working Group Guidelines and Procedures - Ontify
Share
RFC 1603: IETF Working Group Guidelines and Procedures
IETF Working Group Guidelines and Procedures
Request for comments publication.
Statements about
RFC 1603: IETF Working Group Guidelines and Procedures
External Pages About RFC 1603: IETF Working Group Guidelines and Procedures
DOI
Instance Of
Request for Comments
Title
IETF Working Group Guidelines and Procedures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 1994
Author Name String
E. Huizer
Work Available at URL
https://tools.ietf.org/html/rfc1603
https://tools.ietf.org/rfc/rfc1603.txt
https://www.rfc-editor.org/rfc/rfc16 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2418: IETF Working Group Guidelines and Procedures
Author
Derivative Work
Steve Crocker
Object Named As
:
D. Crocker
RFC 1871: Addendum to RFC 1602 -- Variance Procedure