Ontify
⌘
S
⌘
S
RFC 7776: IETF Anti-Harassment Procedures - Ontify
Share
RFC 7776: IETF Anti-Harassment Procedures
IETF Anti-Harassment Procedures
Request for comments publication.
Statements about
RFC 7776: IETF Anti-Harassment Procedures
External Pages About RFC 7776: IETF Anti-Harassment Procedures
DOI
Instance Of
Request for Comments
Title
IETF Anti-Harassment Procedures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2016
Author Name String
P. Resnick
Work Available at URL
https://tools.ietf.org/html/rfc7776
https://tools.ietf.org/rfc/rfc7776.txt
https://www.rfc-editor.org/rfc/rfc77 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 2418: IETF Working Group Guidelines and Procedures
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Author
Derivative Work
Adrian Farrel
Object Named As
:
A. Farrel
RFC 8716: Update to the IETF Anti-Harassment Procedures for the Replacement of the IETF Administrative Oversight Committee (IAOC) with the IETF Administration LLC