Ontify
⌘
S
⌘
S
Share
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Request for comments publication.
External Pages About RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
DOI
Statements about
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Instance Of
Request for Comments
Title
IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2015
Work Available at URL
https://tools.ietf.org/html/rfc7437
https://tools.ietf.org/rfc/rfc7437.txt
https://www.rfc-editor.org/rfc/rfc74 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
Main Subject
Internet Engineering Steering Group
Replaced By
Author
Murray Kucherawy
Object Named As
:
M. Kucherawy
Derivative Work
RFC 7776: IETF Anti-Harassment Procedures
RFC 5633: Nominating Committee Process: Earlier Announcement of Open Positions and Solicitation of Volunteers
RFC 6859: Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
RFC 5680: The Nominating Committee Process: Open Disclosure of Willing Nominees
RFC 8318: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee
RFC 5078: IAB and IESG Selection, Confirmation, and Recall Process: Revision of the Nominating and Recall Committees Timeline
RFC 8713: IAB, IESG, IETF Trust, and IETF LLC Selection, Confirmation, and Recall Process: Operation of the IETF Nominating and Recall Committees
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees