Ontify
⌘
S
⌘
S
RFC 5680: The Nominating Committee Process: Open Disclosure of Willing Nominees - Ontify
Share
RFC 5680: The Nominating Committee Process: Open Disclosure of Willing Nominees
The Nominating Committee Process: Open Disclosure of Willing Nominees
Request for comments publication.
Statements about
RFC 5680: The Nominating Committee Process: Open Disclosure of Willing Nominees
External Pages About RFC 5680: The Nominating Committee Process: Open Disclosure of Willing Nominees
DOI
Instance Of
Request for Comments
Title
The Nominating Committee Process: Open Disclosure of Willing Nominees
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2009
Author Name String
S. Dawkins
Work Available at URL
https://tools.ietf.org/html/rfc5680
https://tools.ietf.org/rfc/rfc5680.txt
https://www.rfc-editor.org/rfc/rfc56 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Based On
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees