Ontify
⌘
S
⌘
S
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees - Ontify
Share
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Request for comments publication.
Statements about
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
External Pages About RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
DOI
Instance Of
Request for Comments
Title
IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
June 2004
Author Name String
J. Galvin
Work Available at URL
https://tools.ietf.org/html/rfc3777
https://tools.ietf.org/rfc/rfc3777.txt
https://www.rfc-editor.org/rfc/rfc37 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Replaces
Derivative Work
RFC 5633: Nominating Committee Process: Earlier Announcement of Open Positions and Solicitation of Volunteers
RFC 6859: Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
RFC 5680: The Nominating Committee Process: Open Disclosure of Willing Nominees
RFC 5078: IAB and IESG Selection, Confirmation, and Recall Process: Revision of the Nominating and Recall Committees Timeline
RFC 2727: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees