Ontify

⌘S

RFC 2727: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees

IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees

Request for comments publication.

External Pages About RFC 2727: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees

DOI

DOI

Statements about RFC 2727: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees

Instance Of

Title

IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees

Language of Work or Name

English

Publisher

Publication Date

February 2000

Author Name String

J. Galvin

Work Available at URL

https://tools.ietf.org/html/rfc2727
https://tools.ietf.org/rfc/rfc2727.txt
https://www.rfc-editor.org/rfc/rfc27 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaced By

Replaces

Powered byWikidataWikidata
Request for Comments
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Internet Engineering Task Force
RFC 2282: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees