Ontify
⌘
S
⌘
S
RFC 2282: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees - Ontify
Share
RFC 2282: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Request for comments publication.
Statements about
RFC 2282: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
External Pages About RFC 2282: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
DOI
Instance Of
Request for Comments
Title
IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 1998
Author Name String
J. Galvin
Work Available at URL
https://tools.ietf.org/html/rfc2282
https://tools.ietf.org/rfc/rfc2282.txt
https://www.rfc-editor.org/rfc/rfc22 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2727: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Replaces
RFC 2027: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees