Ontify
⌘
S
⌘
S
RFC 6859: Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership - Ontify
Share
RFC 6859: Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
Request for comments publication.
Statements about
RFC 6859: Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
External Pages About RFC 6859: Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
DOI
Instance Of
Request for Comments
Title
Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2013
Work Available at URL
https://tools.ietf.org/html/rfc6859
https://tools.ietf.org/rfc/rfc6859.txt
https://www.rfc-editor.org/rfc/rfc68 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Based On
RFC 3777: IAB and IESG Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Author
Barry Leiba
Object Named As
:
B. Leiba