Ontify
⌘
S
⌘
S
RFC 8318: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee - Ontify
Share
RFC 8318: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee
IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee
Request for comments publication.
Statements about
RFC 8318: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee
External Pages About RFC 8318: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee
DOI
Instance Of
Request for Comments
Title
IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: IAOC Advisor for the Nominating Committee
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2018
Author Name String
S. Dawkins
Work Available at URL
https://tools.ietf.org/html/rfc8318
https://tools.ietf.org/rfc/rfc8318.txt
https://www.rfc-editor.org/rfc/rfc83 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 7437: IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees
Replaced By
RFC 8713: IAB, IESG, IETF Trust, and IETF LLC Selection, Confirmation, and Recall Process: Operation of the IETF Nominating and Recall Committees