Ontify
⌘
S
⌘
S
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology - Ontify
Share
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
Request for comments publication.
Statements about
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
External Pages About RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
DOI
Instance Of
Request for Comments
Title
IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2020
Author Name String
J. Klensin
Work Available at URL
https://tools.ietf.org/html/rfc8717
Based On
RFC 2028: The Organizations Involved in the IETF Standards Process
RFC 2418: IETF Working Group Guidelines and Procedures
RFC 3005: IETF Discussion List Charter
RFC 3710: An IESG Charter
RFC 3929: Alternative Decision Making Processes for Consensus-Blocked Decisions in the IETF
RFC 4633: Experiment in Long-Term Suspensions From Internet Engineering Task Force (IETF) Mailing Lists
RFC 6702: Promoting Compliance with Intellectual Property Rights (IPR) Disclosure Rules