Ontify
⌘
S
⌘
S
RFC 2028: The Organizations Involved in the IETF Standards Process - Ontify
Share
RFC 2028: The Organizations Involved in the IETF Standards Process
The Organizations Involved in the IETF Standards Process
Request for comments publication.
Statements about
RFC 2028: The Organizations Involved in the IETF Standards Process
External Pages About RFC 2028: The Organizations Involved in the IETF Standards Process
DOI
Instance Of
Request for Comments
Title
The Organizations Involved in the IETF Standards Process
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 1996
Author Name String
R. Hovey
Work Available at URL
https://tools.ietf.org/html/rfc2028
https://tools.ietf.org/rfc/rfc2028.txt
https://www.rfc-editor.org/rfc/rfc20 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Scott Bradner
Replaced By
Derivative Work
RFC 9281: Entities Involved in the IETF Standards Process
RFC 3979: Intellectual Property Rights in IETF Technology
RFC 3668: Intellectual Property Rights in IETF Technology
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
Object Named As
:
S. Bradner