Ontify
⌘
S
⌘
S
Share
RFC 3005: IETF Discussion List Charter
IETF Discussion List Charter
Request for comments publication.
External Pages About RFC 3005: IETF Discussion List Charter
DOI
Statements about
RFC 3005: IETF Discussion List Charter
Instance Of
Request for Comments
Title
IETF Discussion List Charter
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2000
Work Available at URL
https://tools.ietf.org/html/rfc3005
https://tools.ietf.org/rfc/rfc3005.txt
https://www.rfc-editor.org/rfc/rfc30 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Replaced By
Derivative Work
Susan R. Harris
Object Named As
:
S. Harris
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
RFC 9245: IETF Discussion List Charter