Ontify
⌘
S
⌘
S
RFC 3710: An IESG Charter - Ontify
Share
RFC 3710: An IESG Charter
An IESG Charter
Request for comments publication.
Statements about
RFC 3710: An IESG Charter
External Pages About RFC 3710: An IESG Charter
DOI
Instance Of
Request for Comments
Title
An IESG charter
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2004
Work Available at URL
https://tools.ietf.org/html/rfc3710
https://tools.ietf.org/rfc/rfc3710.txt
https://www.rfc-editor.org/rfc/rfc37 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Harald Tveit Alvestrand
Derivative Work
RFC 3932: The IESG and RFC Editor Documents: Procedures
RFC 5742: IESG Procedures for Handling of Independent and IRTF Stream Submissions
RFC 8717: IETF Administrative Support Activity 2.0: Consolidated Updates to IETF Administrative Terminology
Object Named As
:
H. Alvestrand