Ontify
⌘
S
⌘
S
RFC 5742: IESG Procedures for Handling of Independent and IRTF Stream Submissions - Ontify
Share
RFC 5742: IESG Procedures for Handling of Independent and IRTF Stream Submissions
IESG Procedures for Handling of Independent and IRTF Stream Submissions
Request for comments publication.
Statements about
RFC 5742: IESG Procedures for Handling of Independent and IRTF Stream Submissions
External Pages About RFC 5742: IESG Procedures for Handling of Independent and IRTF Stream Submissions
DOI
Instance Of
Request for Comments
Title
IESG Procedures for Handling of Independent and IRTF Stream Submissions
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 2009
Work Available at URL
https://tools.ietf.org/html/rfc5742
https://tools.ietf.org/rfc/rfc5742.txt
https://www.rfc-editor.org/rfc/rfc57 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 3932: The IESG and RFC Editor Documents: Procedures
Based On
RFC 2026: The Internet Standards Process -- Revision 3
RFC 3710: An IESG Charter
Author
Russ Housley
Object Named As
:
R. Housley
Harald Tveit Alvestrand
Object Named As
:
H. Alvestrand