Ontify
⌘
S
⌘
S
RFC 3932: The IESG and RFC Editor Documents: Procedures - Ontify
Share
RFC 3932: The IESG and RFC Editor Documents: Procedures
The IESG and RFC Editor Documents: Procedures
Request for comments publication.
Statements about
RFC 3932: The IESG and RFC Editor Documents: Procedures
External Pages About RFC 3932: The IESG and RFC Editor Documents: Procedures
DOI
Instance Of
Request for Comments
Title
The IESG and RFC Editor Documents: Procedures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2004
Work Available at URL
https://tools.ietf.org/html/rfc3932
https://tools.ietf.org/rfc/rfc3932.txt
https://www.rfc-editor.org/rfc/rfc39 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 5742: IESG Procedures for Handling of Independent and IRTF Stream Submissions
Based On
RFC 2026: The Internet Standards Process -- Revision 3
RFC 3710: An IESG Charter
Author
Harald Tveit Alvestrand
Object Named As
:
H. Alvestrand